Microsoft Integration

Supported Versions

Microsoft Server

  • Windows Server 2003/2008/2012 (32/64 bit)
  • SharePoint 2007, 2010, 2013
  • SQL Server 2005/2008/2012 (32/64 bit)

Microsoft Desktop

  • Windows XP/7/8/10 (32/64 bit)
  • Internet Explorer 10, 11, Edge
  • Office 2000, XP, 2003, 2007, 2010, 2013, 2016
  • Office 365

SAP

  • SAP ECC 5
  • SAP ECC 6
  • SAP S/4 HANA
  • SAP systems running ABAP 7
  • Connect over RFC
  • Use transactions, BAPIs and remote enabled Function Modules
  • Use Tables (Transparent, Pool and Clustered), Logical Databases and Infosets.

Microsoft Integration

Winshuttle supports new features released by Microsoft within 6 months of the published RTM.